Stoomtrekker

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Auteur
    Berichten
  • #1325
    H. van Uffelen
    Deelnemer

    Ik heb de stoomtrekker gebouwd uit OS, deze loopt al bij een halve bar lucht maar met stoom niet aan de gang te krijgen.

    Wie heeft een tip.

    Mvg

    Herman

    #9577

    Beste Herman,

    Krijg je de machine onderstoom wel fatsoenlijk rongedraaid (met de hand)?

    Ik kan me voorstellen dat door uitzetting b.v. je zuiger vaststaat.

    Misschien is de passing niet voldoende ruim gekozen?

    De afstelling op stoom wijkt ook iets af denk ik maar niet zoveel dat hij niet draait.

    Groeten Klaas

    #9578
    H. van Uffelen
    Deelnemer

    Beste Klaas,

    Het geheel loopt als een zonnetje, ook met stoom erop.

    Zelf denk ik dat stoomopbrengst te weinig is, vlam misschien niet goed te dicht op de ketel?

    Mvg

    Herman

    #9579

    Beste Herman,

    Dan had ik je vraag niet helemaal goed begrepen!

    De machine gebruikt dus meer stoom/energie dan de ketel levert.

    Experimenteren met de brander is denk ik het makkelijkst.

    Misschien heeft een van de andere forumleden ervaring met deze machine?

    Groeten Klaas

    #9580
    gerard
    Deelnemer

    Hallo Herman

    Wat voor materiaal gebruik jr voor je pitten? en wat is de afstand tussen bovenkant pit en onderkant van je ketel?

    M.v.g.

    Gerard

    #9581
    H. van Uffelen
    Deelnemer

    Hallo Gerard,

    Ik heb net een nieuwe brander gemaakt en de branderpit onder de ketel lager gemaakt, nu branden ze beiden blauw.

    Heb het katoen vervangen door rvs-gaas, de machine komt nu uit eigen beweging op gang, maar produceert nog te weinig stoom neemt langzaam in toeren af.

    Mvg

    Herman

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Je moet ingelogd zijn om een antwoord op dit onderwerp te kunnen geven.
Scroll naar boven